Month: July 2017

Go Update your PHP based servers NOW

Got the following advisory in my email today. For the┬áTL;DR crowd Multiple critical bugs in PHP 5 and 7 that may enable remote code execution and/or denial of service.   For everyone else that wants the details   OVERVIEW: Multiple vulnerabilities have been discovered in PHP, the most severe of which could allow an attacker to execute arbitrary code. PHP… Read more →